About Test cases - Le Jeux de tests

Bonjour à tous.

Désolé de commencer sur le forum de cette façon…

Je ne sais si c’est seulement sur mon Firefox, mais quand les Jeux de tests étaient l’un sur l’autre, je pouvais lancer les tests.
Ce soir, leur disposition d’affichage a été changée (l’un à coté de l’autre), and je ne peu plus lancer de test.

Même chose pour le Lancer tous les tests : c’était ok jusqu’à ce changement.

Quand ma souris survol le bouton, il change d’aspect.

J’ai essayé un arrêt/relance de Firefox, de stopper mon bloqueur de pubs. Rien n’y a fait.

Firefox 36.0.1
sous Linux 2.6.32-5-686 (Debian 6.0.10 - oui je sais)

Hello everyone.

I’am sorry to begin on the forum by this way, but …

I don’t know if it’s only on my Firefox, but when the Test cases were one over the over, i could start the test.
Tonight, their display position has been changed (one beside the other), and i couldn’t run any test.

When my mouse rollover the button, it change.

Same for the “Play all tests” : it was ok until this position changing.

I tried to stop and run Firefox, stop my ads blocker. No way.

Firefox 36.0.1
under Linux 2.6.32-5-686 (Debian 6.0.10 - yes, i know)

I find your problem very confusing. Does this happen in fullscreen mode ? What’s your window’s size ?


I just seen your answer now.
Sorry for the confusing.
When i want to click on one the Test cases button, nothing happen.

Now, i’m not on my home computer. It’s a other computer from witch i just have tried again. And it’s ok. It’s a desktop in 1600X1200 resolution display.

At home, it’s a laptop computer. I also had tried in fullsceen, but otherwise it’s allways with size max. The display is in 1200 X 800.

EDIT : Now on my own laptop, i tried :

  • Rerun firefox with all Fifrefox unactivated mode : no way.
  • on a TV screen : no more.

EDIT 2 : i’m actually trying on a Windows under VM in 1200 X 800 display resolution. All the Test cases are one over the other, and run

Well, i found a workaround.

I just create another clean profile, and it works well.
Now, have to find witch one feed up me in my first profile !!

As a clean profile avoided the problem, I might help you if it comes from your add-ons or your preferences.

First, try to restart firefox with add-ons disabled:
Menu bar -> Help -> “Restart with Add-ons disabled…”

If you still face the problem, let’s try to look if your preferences are causing the problem.

You can find your preferences in:
%appdata%\Mozilla\Firefox\Profiles<folder of the first profile>\prefs.js

Try the following:
0. Make a copy of your preferences (name it initial_prefs.js or any other name that you will easily remember).

  1. Close firefox
  2. Open prefs.js with a text editor and delete lines below Mozilla comments, save prefs.js and run firefox
  3. Check if the problem still occurs. If the problem happen, then it is not related to your prefs go to point 5.
  4. Try to determine which prefs are causing the problem (use a binary search ;))
  5. Delete the file prefs.js and rename initial_prefs.js (or whatever you named it) prefs.js
  6. Tell us whether the problem comes from here, if so which preferences cause the problem. Then I’ll try to reproduce it.

yohannjardin << Thank you for your answer.

I will try and i will return you the results.