Chrome graphics issues: Latest Contest and APU: Improvement Phase

When I started playing the latest contest (Smash the Code), everything was fine. However, part-way through the contest I started to have very bad graphics glitches. Only the frame was visible; the bricks were gone but would flicker into view every once in a while. Switching to IE (gasp) I had no problem.

Now I’m running through APU: Improvement Phase and I see the same issue; I can’t see the puzzle most of the time except for brief flickers.

If I launch a replay, the effect is the same: Background and frame but no graphics.

At least one other person in the chat room said they see the same issue.

Opening the javascript console with F12 could help us to understand the issue if there are some relevant errors displayed.

(before switching to IE, I’d recommend to try Firefox first…)

i’m doing this puzzle too and i think it leaks memory in firefox. i got a windows “out of memory” error yesterday and i remember that when i tried to solve it months ago i had similar issues.

i’ll pay more attention to what happens when i play with it today

This is how you know I’m not a web developer. :wink:

I had 6 elements blocked from uBlock, but after disabling uBlock on the site I still see the problem.

There’s only one warning:
Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check

1 Like

Problem persists. Have similar issue in AI -> Game of Drones. The background is missing. No errors I can see in the console.

Have you tried with Firefox? Can you give us the version number of Chrome?

Firefox shows no issues.

Chrome Version 50.0.2661.102 m

OK, so now this is weird – I went to the about screen in chrome, and it started updating. The version didn’t change after I restarted, but now it seems like everything’s fine – APU Improvement looks fine, Smash the Code replays (can’t code anymore right?) look fine. And I couldn’t see the background in the bot swarm one because I had it on debug.

So … problem solved? Guess it was on my end, sorry. It looks like Chrome may have been stuck mid-update. I’ll blame Windows 10.