[Lubuntu] Blank wide side area where the new chat bar should be

Hi! Since the introduction of the new chat bar a few weeks ago, when I log on from Lubuntu a blank zone appears on the right hand side of the window (on all CG windows: home page, IDE, forum…). The blank bar is completely empty, about 1/4 of my window wide and the (new) chat bar is not visible.
The blank bar also makes the rest of the CG window too small and I have to scroll right to see all of it

Can you open a JS console (F12) and tell us if you see any error messages?

Also, can you tell us your version of Firefox and have you tried with a different browser?

Yes, I think there are 2 errors in the JS console.

My Firefox version is 47.0. I have the same problem on Lubuntu and Ubuntu, but not on Windows.
Sorry, but I don’t have any other browser installed on Linux.

Here are the whole messages of the JS console:

`mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create 63656009.vendors.js:38:17635
Exception { message: “”, result: 2153644038, name: “”, filename: “https://www.codingame.com/63656009.…”, lineNumber: 5, columnNumber: 0, data: null, stack: “nc/<@https://www.codingame.com/6365…” } 63656009.vendors.js:5:26575

“Broken interceptor detected: Config object not supplied in rejection:
https://github.com/chieffancypants/angular-loading-bar/pull/50” 63656009.vendors.js:5:26575

"Error: [$compile:tpload] Failed to load template: modules/chat/directives/cg-chat/c2d17dce.cg-chat.html
" 63656009.vendors.js:5:26575

Log on pushmessage server as 1398176 6ead176f.codingame.js:9:22122

Do you have any extension that could interfere? Have you tried in a private window?

I do have a few extensions, yes, but none that should have any effect on CG pages, as far as I know. What do you mean by “private window”? The “private browsing” mode?

I can try and temporarily disable the extensions, if you think it make sense as a test…

I’m suggesting to disable the extensions because some users have reported in the past weird errors caused by adblocker-like extensions (even if we don’t have ads, they sometimes block legitimate content).

OK, I’ll try that as soon as I get back onto my Linux machine

Aha! “Ads might be yesterday”, but from now on AdBlock is yesterday on CodinGame!

You were right: disabling Adblock Plus on CodinGame has fixed the issue.
Merci beaucoup, Maxime !