Some issues with the new interface

  • Got internal error 413 (I think?) "clash is completed and cannot be restarted) when clash report page tried to auto-refresh

  • On my home laptop (Chromium 47 / Ubuntu 14 LTS), the game viewer stops playing after a few steps. Single step and fast rewind/forward all work OK, only the standard play appears to be wrong. I’m not having the issue on Firefox/Windows

  • Exit IDE always returns to the optimization section, not sure if wanted :smile:

This was an old bug without real bad consequence that became a big one with the new IDE :). We haven’t found the origin of the bug but we’ve tried a workaround to avoid the 413 error. If you still experience this bug, we would be glad to know.

I can’t reproduce… Can you ping me on IRC when you have some time? I could use your help to understand what’s going on…

Should be fixed now.

The beginning spaces of the output are eaten by a grue. In Python:
print(" r ") alone shows "r ".
When I run the same code after another print, I have the right number of spaces.

What’s a grue? A crane?

Now that is an old reference :slight_smile:

I have the same issue in the output example where the beginning spaces are ALL removed.

Not if you played Don't Starve any recently :slight_smile:

In Clojure the important part of the error messages gets cut of.

Don’t know how to what?!