Unable to run any test case


when I started at cCG back in February, everything was fine. Running the test cases from the UI worked smoothly and without a hitch. But for some weeks now I have been unable to run any test case at all. I can hit any test case button, it just does nothing.

For the games with downloadable test cases this is not a big problem since I can run the tests locally. But other games like the new APU init or the Mars Lander stage 2 at medium are unsolvable without working testcases.

That being said, would it be possible to provide downloadable test cases for all games?

I am using Firefox on Windows 7. I also tried it with IE11 to ensure the browser is not the culprit, but in IE11 the game pages won’t even load completely.

Does anyone else have this problem? Could it be connected to a new Firefox version?

Any input on this is highly appreciated.

Maybe try with chrome or on another computer to figure out exactly where the problem come from.

If nothing works then send an e-mail with as much detail as possible at coders@codingame.com ( what you do to make this happen, in which environment etc…)

That’s all i can tell you, me too i had some problems with the tests case during some weeks then , on day, all started to work again like before x)

Good luck :wink:

PS: I too would like to have the possibility to download all test cases for all games

Same here, Firefox can’t run the tests.
I run Conkeror and Chromium.

Yay, test cases work with Chromium! No need to use Chrome and send lots of data to Google. I was not aware of Chromium until now. Thanks man!

Now, the test-cases work in Firefox.