Achievement system not working [FIXED]

Today 3.Jan.2015
[18:18] <CaptainCarnivore_Guest> why i don’t get the achievements? i solved 2 problems (100%) and no achievement unlocked :x
[18:19] <Radamanf> Mars Lander - Level 1 100% 0/50 0/3 LAST PROGRESS: Feb 3, 2015 NoAchivements unlocked ?!
[18:20] <Radamanf> Probably they have some bug :slight_smile:

I’ve solved additional achievement not to waist too much fuel, hoping if all will be unlocked it will work, but no it’s not.


Same here. Got the problem yesterday, but it gave me achievements after repeated submission. No joy today though.

Yes, our achievements computation queue was locked (trying to add new achievements :)). This is fixed now. Expect everything to be computed in 15 minutes or so…

Sorry guys!

Works for me. Thanks.

Where are those achievements? Give me the precious. :slight_smile:

They are in preparation… Coming soon :smile:

soon-ish, they are already here :smiley:

Why clojure looper? Gonna be a hard one for me, need to learn a whole new language to do it.


I haven’t the achievement for the pseudo, it’s normal ?

thank for this website, it’s great

Can you reformulate please? I didn’t get what your problem is

Hi wisthespider.

Indeed, it is strange that your achievement has not been validated. Could you go to your profile page, click on the button update profile and save it again.

Horse-racing Duals
Last progress: Feb 13, 2015
100% DONE
Just solved one more puzzle, no bonus, problem resurrected?
UPD: Page refresh was not helping, but coming here to post details and returning back to Games list seems to be help to update my achivements for this puzzle.