IDE: Replay window not showing


Yesterday everything was ok, today when press the “Play my code” button no replay appears.

which game/puzzle? :smiley:

Coders Strike Back.

I can’t reproduce the problem, can you tell us which browser (with version) and OS you are using?

1 Like

When I went to see the Google Chrome version it started updating, after the update and Chrome restart the problem was solved. :smiley:

Current config:
Google Chrome - Version 64.0.3282.167 (Official Build) (64-bit)
Windows 10 Enterprise - Version 1709 - OS Build 16299.192

I used to have a similar problem when I play a long time in the Chrome browser in the Windows. In my guess, that usually happens when I turn on debug mode in the settings.

Thanks for the information.

I keep getting a bug where after I play my code a couple of times, then afterwards the “video” part of the race stops working. As in, I can see the code working normally, but there is no movement on the screen, the race doesn’t reflect the actual action, it is just a still image. Only refreshing the page on the browser fixes this, but again only for a couple times. I have the same issue on both Chrome and Firefox that I tried, latest versions.

Well, the upside is that you found the solution!
The downside is that there is no fix currently.