Update Java to new LTS 17

Iā€™d like to see Java be updated to the new LTS Java 17, not much more to say than just that. :stuck_out_tongue: I find myself trying to use newer features that are not supported by the editor on the website.

1 Like

A post was merged into an existing topic: Available java versions - only java 8, while java 17 is LTS