Quest Map - New home page feedbacks/bugs

there seems to be an issue indeed. Thanks for reporting it.

Same for me (if you need some account with the bug to investigate). I should have received the second with the recent fall challenge (already had crystal rush before the challenge).

1 Like

Some time ago I reached bronze league in one game and the quest map was showing
“Reach the bronze league in 2 games 1/2”
which meant that I have to reach bronze league in one more game to unlock this.

Now I reached bronze league in fall challenge 2020 as well, but the quest map is still showing
“Reach the bronze league in 2 games 1/2”
while it should be showing 2/2 and be clickable to get the xp.

Is this some kind of bug in the quest map or am I missing something?

1 Like

It’s a known bug:


Hi I have solved the code golf at its finest (don’t panic less than 200 characters) but quest map still shows 0/1
Could you please check this issue? Thanks.


I’m on the silver certification level for “classic algorithms”: solve 2 hard puzzles. First one I did was “To Sky’s Edge” and it updated my quest map with no issues (I can’t upload images so I’ll be using imgur):

Then I completed “Musical Intervals” but nothing happened. Then I completed “Boggle”, same thing:

Is my quest map bugged? Or is there something in particular about those two puzzles that makes them not count towards this quest?

1 Like

Hi there,

my Quest Map is stuck at the 2nd step, where it asked me to enter a nickname, which i did and pressed submit, and it applied the nickname to my profile, and everywhere, but the questmap doesn’t progress… I tried logging out and back in, using incognito mode, etc. nothing on my end seems to help solve this issue…

Any help is much appreciated

I got the same problem as well. In my case, I didn’t get achievements and quest map stop updating at medium puzzles. Here is my case:

I just found out the quest map bug after I complete a medium puzzle. Have you tried to complete any achievement?

Hello, I tried the game, but I’m unsure whether it works properly.

It brought me to the onboarding tutorial. I solved that (Copy&Paste), got through the submit and debriefing process. However, in the debriefing window, the Unlocked achievements freezes on Loading….

Moreover, the Home brings me to the Quest Map that still offers this first tutorial misson only and it does not show the completed reward.

Is something broken, or I just don’t understand the process?


am having the exact same issue so I believe there’s a bug.

Even if i finished the tutorial at 100%, the game doesn’t grant me access to the next step, can someone please help me ?

1 Like

Have you submitted your code ?

I’m having the same issue. Submitted the code, told I have 100%, but won’t let me go to the next puzzle.

I have the same issue with the “Quest Map” part in the home page. I participated several “Clash Of Code”, but there’s no update in the “Quest Map”, so I cannot go to the next step.

I have at the same problem - a first timer, cannot get past first challenge on the map even though I pass all tests and submit with 100%.

It seems that my quest map also stopped working. After I finished the introduction path, those 3 options appeared. But no matter what I am doing, I am stuck here. For example, I finished already 14 Clash of Code games, but it is still showing 0/2. The same with AI (0/1) and Algorithms (0/3).

Same issue for me, experience in general doesn’t add up too even after 24h

Me too. I’m stuck on the third step, Easy as Pie. I’ve already completed two easy puzzles. The puzzles show as 100%, but I haven’t gotten the XP or the Achievements yet.

Same, stuck in introduction for the quest map and no achievement or XP despite having 100% completed onboarding.

Yes I submitted it but I can’t go to the next mission